[Error Reporting] LLVM ERROR: out of memory Aborted (core dumped)

When I tried to compile a yolov3 model for zynq following the TVM - Vitis AI YoloV3 tutorial:

Met the “LLVM ERROR: out of memory Aborted (core dumped)” error, when it came to “lib.export_library(‘tvm_dpu_cpu.so’)”.

The codes as follows:

if vitis_target.startswith('DPUCZDX8G'):

    # Export runtime module
    temp = utils.tempdir()
    lib.export_library(temp.relpath("tvm_lib.so"))
    
    # Build and export lib for aarch64 target
    tvm_target = tvm.target.arm_cpu('ultra96')
    lib_kwargs = {
	'fcompile': contrib.cc.create_shared,
	'cc': "/usr/aarch64-linux-gnu/bin/ld"
    }
    build_options = {
	'load_runtime_module': export_rt_mod_file
    }

    with tvm.transform.PassContext(opt_level=3, config={'relay.ext.vitis_ai.options': build_options}): 
	lib_dpuczdx8g = relay.build(mod, tvm_target, params=params)
 
    lib_dpuczdx8g.export_library('tvm_dpu_cpu.so', **lib_kwargs)
    
else:
    lib.export_library('tvm_dpu_cpu.so')
    
print("Finished storing the compiled model as tvm_dpu_cpu.so")

I tried to find a solution, but got noting help.

Is there anyone meet the same error or can help me figure out it. I would appreciate it very much~